× This forum has been locked. Please submit new Feature Requests on GitHub: github.com/Jensen-Technologies/component-creator-issues/issues

Add option to specify a components requirements

9 years 1 month ago #752 by Walt Sorensen
Add option to specify a components requirements. 
For example 
requires Joomla! 3.4 or later and PHP 5.4.0 or later.

A simple check could then be included in the component install script to verify that the system meets the requirements.

Checks I would like to see
  • Joomla version
  • PHP version
  • required libraries

Please Log in or Create an account to join the conversation.

Time to create page: 0.137 seconds
Powered by Kunena Forum

We use cookies so that you can place orders and we can provide a better service. You can control the use of cookies at the individual browser level. If you reject cookies, you may still use our website, but your ability to use some features or areas of our website may be limited.